Tekniske krav til bruk av våre nettjenester

Vi har oppgradert noen av systemene våre for å kunne tilby deg det samme sikkerhetsnivået som du er vant med. Siden nettleseren din ikke lenger oppfyller minstekravene våre, må du bytte til en annen nettleser. 

Vi anbefaler at du oppdaterer enheten til det nyeste operativsystemet, eller at du fremover bruker den nyeste versjonen av Google Chrome, Firefox eller Safari når du bruker nettjenestene våre. 

Hvis du har spørsmål i forbindelse med dette må du gjerne kontakte oss i mobilbanken via chat.   

Browser og operativsystem

Nettleseren din er programmet som brukes til å vise websider. Vi anbefaler at du bruker en av disse nettleserne:

Windows 8, Windows 10

Browser

  • Internet Explorer 11 eller nyere
  • Firefox seneste versjon
  • Google Chrome seneste versjon
  • Microsoft Edge seneste versjon

Apple macOS 10.10 eller nyere

Browser

  • Safari 7.0 eller nyere
  • Firefox seneste versjon
  • Google Chrome seneste versjon

Linux Ubuntu, seneste versjon

Browser

  • Firefox seneste versjon